New Metal Servos...?

I dismantled my Hexy and put the new metal gear servos on. I ran all the wiring tonight, but when the moment came to power it up, I am getting little or nothing out of it. When I launch PoMoCo I only see one servo “un-greyed” or active. The rest of them do not appear to be active. I rebooted my system, when I do connect to the 'bot with PoMoCo I have Servotor32_v2.0. The batteries came off the charger on Friday night, but have been sitting in plastic since they came off the charger. Not sure what to do at this point, any ideas?

Try clicking the “enable all” button at the bottom to enable all the servos (ungray them):

Thanks Joe, that worked. Is it natural for the new servos to be a bit jerky at first? It seems less smooth on its movements.

Also, I have one leg tip that instead of being straight out, when I power it on, or set them all to zero, instead of pointing out, it rotates almost to 90 degrees. Would that indicate a bad servo? I zero’ed them all on assy by hooking them up to slots 0-3 so I’m pretty sure the mid point should be straight out like the rest.

One other thing - when you calibrate are you really just trying to find center mechanically? I would guess this is to remove as much stress as possibly on a joint/servo by making sure that mid points, and any travel from there, distribute the weight evenly… is that so?
Thanks, “it’s alive”…

Ever since I put these metal gear servos on, my Hexy just isn’t the same. He shivers and shakes and makes all kinds of noise. I’m not sure what I did but everything is erratic since I put the new servos on!

My best guess would be the power supply? Do you have the newer white board board, or the older black plastic one?