Servo x Failed

So after taking a day or two to get all the dependencies loaded to get Michal’s super PoMoCo and GUI running, I got it up and running.
However after connecting a PS3 controller I got errors, the simulation worked with the PS3 controller but no movement. I tried changing the COM port to COM 2 like some suggested still no movement.
Board has power check with volt meter.
Servo calibration ports 0,1,2 - center servo
I’ve tried USB and BT.
Here is the code I receive, any help?

['HDAUDIO\\FUNC_02&VEN_11C1&DEV_3026&SUBSYS_11790001&REV_1007', 'TOSHIBA Software Modem', 'COM3', 'COM2', 'Standard Serial over Bluetooth link (COM2)', 'BTHENUM\\{00001101-0000-1000-8000-00805f9b34fb}_LOCALMFG&000a']
Trying Windows Method
ser 0 failed
ser 1 failed
ser 2
Connection to Servotor failed. No robot movement will occur.
Initializing servos.
Servos initialized.
Opening offset.cfg
Automatically loaded offsets from offset.cfg
ser 3 failed
ser 4 failed
ser 5 failed
ser 6 failed
ser 7 failed
ser 8 failed
ser 9 failed
ser 10 failed
ser 11 failed
ser 12 failed
ser 13 failed
ser 14 failed
ser 15 failed
ser 16 failed
ser 17 failed
ser 18 failed
ser 19 failed
Killing all servos.